VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.

Advertisement

By Sponsor
User avatar
By Morten
#5145
I posted yesterday but my account and post were deleted? :(

My Yealink T48G red led keeps flashing every 2-3 seconds once the phone enters power saving mode and the screen turns off. This is annoying because users think there is a message waiting! How can I stop the led flashing when the screen turns off? Please help!!!

I have read through this topics but it did not help me resolve:-
http://forum.yealink.com/forum/showthread.php?tid=34805

Advertisement

By Sponsor
User avatar
By WelshPaul
#5146
Morten wrote:I posted yesterday but my account and post were deleted? :(
Apologies Morten, I applied an update yesterday but had to restore from a backup shortly after because it contained a major bug that is still unresolved. The backup I restored from was taken just before you signed up (I forgot to take the forum offline) and posted. :(
Morten wrote:My Yealink T48G red led keeps flashing every 2-3 seconds once the phone enters power saving mode and the screen turns off. This is annoying because users think there is a message waiting! How can I stop the led flashing when the screen turns off? Please help!!!

I have read through this topics but it did not help me resolve:-
http://forum.yealink.com/forum/showthread.php?tid=34805
The good news is that this bug has also been fixed (at long last) on the Yealink T48G IP Phone too! You need to navigate to the Features > Power LED page and set "Common Power Light On" to "Disabled". Don't forget to confirm the change before exiting the GUI! ;)

Features > Power LED options:
Screen Shot 2018-01-10 at 17.43.57.png
T48G Power LED
Screen Shot 2018-01-10 at 17.43.57.png (27.83 KiB) Viewed 482 times
User avatar
By WelshPaul
#5150
Can you try disabling the power save mode:
  • Settings > Power Savings > Power Saving = Disabled
Mine doesn't flash with power saving mode disabled, strange that! One would expect the LED to cease flashing when enabled. :x

Advertisement

By Sponsor

Hi everyone Wondering if anyone knows of a VoIP c…

How can i google receive?

Hello, hi from Turkey. I need to receive google ac…

Vonage Fined £24.5K by Ofcom

An investigation into the availability of Vonage&l…

SIP ALG problem Linksys Router

Linksys Router SIP ALG Problem. Hello, I have Pow…

Sign up for full membership