VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.

Advertisement

By Sponsor
User avatar
By KevinUK
#5363
I seem to be having trouble setting up a Camrivox Flexor 500 phone that I purchased from ebay.

Flexor 500 Configuration Wizard
Please enter the following details for your service provider:
Name:
SIP Registrar/Proxy: sip.voipfone.net
SIP Registrar/Proxy port: 5060
SIP Outbound Proxy: nat.voipfone.net
SIP Outbound Proxy port: 5065
STUN Server:
STUN Server port:

What STUN Server / port should I use?


After some more reading I see that on some phones you need to set the STUN Sever to 195.189.173.10 . Do I need to set the port?

Using these settings I still have problems, here is the diagnostic report:

Internet Connectivity
IP Address: 192.168.0.8
Gateway: 192.168.0.1 Ping OK
DNS: 192.168.0.1 Ping OK
Detailed Internet Information
The PC port is connected to nothing.
The LAN port is connected to the Internet.
Using DHCP to determine IP address.
DHCP Server on port connected to the local network.
DHCP Server MAC: 00:24:b2:fe:e9:82
STUN Server: 195.189.173.10
NAT Type: Blocking Firewall
External Address: 0.0.0.0
Voice Account Information
Region: United Kingdom
Provider: Manual: Voipfone
User Name: 30######*200
Reg code: 1
Call Quality Information
HWM Lost Count Percentage
Last 30 seconds 0 0 0 0.0
Current Call 0 0 0 0.0
Total 0 0 0 0.0

Is this a problem with my firewall or are some of my settings incorrect?

thanks

Advertisement

By Sponsor
User avatar
By WelshPaul
#5364
Voipfone do not support STUN so remove it.

Try replacing nat.voipfone.net with sip.voipfone.net.

Hello Paul, Thank you for your response. Much app…

If you're experiencing issues making outgoing call…

Just leave all the files in the TFTP directory and…

VoIP on the move via wifi

Great! I have been looking for a similar solution.…

Sign up for full membership