VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.
User avatar
By Omer Syed
Posts Avatar Topics
#5956
Hi Guys,
Need help, I have couple of Openstage 40 phones with different old firmware like V2 R0.90.0 HFA & V1 R5.7.0 SIP and I am trying to upgrade them to the later versions and getting "Transfer failed" error.
I am using 3CDaemon as well to transfer the file and it is coming up with "Session closed by peer" Status when failing the transfer straight away.
I have confirmed all firewalls are turned off but still not getting any success.
Can someone please please please ...... guide me to upgrade firmware on these phones.

Regards
Omer
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#5957
Read the following topic: WelshPaul @ Firmware needed / Update Problem: Openstage 60 with firmware: V1 R2.2.63 SIP

While we discuss the Openstage 60 telephones in the above topic, the problem and solution is the same for both Openstage 60 and Openstage 40 telephones...
  • The telephone that is running V2 R0.90.0 HFA needs to be updated to a later revision of V2 (try V2 R2.48.0) and then flashed to the latest V3 R5.8.1 revision.
  • The telephone running V1 R5.7.0 SIP needs to be flashed with a later V1 revision (now unobtainable), then V2, then the latest V3 revision.
In the link I posted above, we were able to flash an Openstage 60 running V1 R2.2.63 SIP firmware with HFA firmware revision V2_R0_98_0.IMG and then flash it with the latest V3 sip firmware. I suggest you do the same! 🤞

Good Luck
0
0
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#5963
0
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#5969
I don't think the issue you're having is caused by the phones. It is likely a firewall/3CDaemon issue.

This might be of help: http://terenceluk.blogspot.com/2010/07/ ... r-ucs.html
0
Sipgate Basic and multiple SIP clients

Ok, thanks. Was worried that using the same sip user in…

Your device was probably listed on Cisco's provisioning…

This means it is very dangerous to post here other t…

https://www.ukvoipforums.com/viewtopic.php?t=58#p5950

Sign up for VIP membership