VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.

Advertisement

By Sponsor
By clokder9
#209
Hi

I've got a really annoying problem with one of our snom 320's, firmware version 7. The little display at the top goes blank when ever the phone is used and it takes about 1-2 minutes to come back.

This happens on any event, from lifting the phone off the reciever to pressing a button. This makes a lot of things very difficult to do I imagine that it is a setting that has got changed somewhere along the line but realise that it could be something more serious any help on this would be greatly appreciated.

Best answer by GoofyCyborg » Sat 1st February 2014, 21:20
There is no setting on the phone itself that would allow this to happen, I'm pretty confident in saying the device has developed a fault. Is it under warranty?

View Post

Advertisement

By Sponsor
User avatar
By WelshPaul
#213
clokder9 wrote:i think that our phone is now out of waranty is this a problem for the return
If the phone has no warranty then you will be unable to return it for any free repair or replacement, you should be able to return it for a paid for repair service. (I doubt it would be wort it)
clokder9 wrote:can you give me any idea of the cost of having it repaired?
No idea, you need to contact Snom and ask them. http://www.snom.com/en/support/
Gigaset N300A IP

Thanks for checking, I was curious, wondering if w…

Pitney Bowes Franking Machine

Im with FP and their tech team is very good with r…

Supported Products: OBi504vs OBi508vs Firm…

Supported Products: OBi200 OBi202 OBi300 OB…

Sign up for full membership