VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.

Advertisement

By Sponsor
By vexus
#1037
Hello,

I have a Snom 300, when I tested the call If a caller calls from a landline I hear an echo in the Snom, plus the caller can hear a slight echo (however Im thinking this is to do with the echo on the snom).
If the caller is from a mobile, the snom doesnt have an echo but the echo is now in the callers mobile.

The weird thing is for both mobile and landline the softphone works fine with no echo on both sides. I am using the NAT proxy on both the softphone and the snom. Thats why I think its the way I have my snom setup.

Can anyone give me a hand in assisting correct setup of this phone, it is setup from when I got it from voipfone so it must be just a setting or something which is causing it.

Thanks

Advertisement

By Sponsor
User avatar
By WelshPaul
#1038
Log in to the web interface of your Snom, under Advanced > Audio: try setting 'Handset Mic Volume' to 3

Supported Products: OBi200 OBi202 OBi300 OB…

Due to high bandwidth usage (over 1TB a month) and…

Not an iPhone user but is there an option to switc…

UPDATE: Just got a reply via email from Voicehos…

Sign up for full membership