VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.

Advertisement

By Sponsor

Advertisement

By Sponsor
User avatar
By WelshPaul
#1224
There is very little information about these out there Gary and I have never heard of them before.

I did find this:
image.jpg
KTA3000
image.jpg (225.34 KiB) Viewed 1286 times
So in theory you set the protocol to SIP, enter the proxy address of your service provider in the service addr field, service port should be 5060, enter your username in the account field and finally enter your password in the pin field. Phone Number field can be left blank.

That should be enough to get it registered, who are you trying to configure them with?

For example, if I was going to set these up with Voipfone I would enter the following parameters:
  • Protocol: SIP
  • Service Addr: sip.voipfone.net
  • Service Port: 5060
  • Account: 30xxxxxx (My Voipfone userid)
  • Phone Number:
  • Pin: MY VOIPFONE PASSWORD
Once I enter the above paramteres I would then continue to click 'Save Settings' followed by a reboot of the device.
By garyedgar
#1286
sip2.png
sip2.png (136.29 KiB) Viewed 1267 times
sip1.png
sip1.png (142.78 KiB) Viewed 1267 times
. Hi Paul, i have attached the two screens i am presented with, initially i tried to setup for localphone voip service but after trying every possibilty i gave up and searched for voip forums. I've set so many different voip adaptors up over the years but i'm totally stumped with this one. I bought 50 for a very good price prior to moving to spain where their is a great demand, nightmare. GARY
User avatar
By WelshPaul
#1290
Odd, I see nowhere suitable to place the sip proxy sip.localphone.com

You have the Dial Plan field under the gateway settings header on the first screen???

I also see you have entered sip.localphone.com in the Dial Plan field, this would be incorrect. As there are checkboxes regarding the Dial Plan directly underneath this would have me believe that the Dial Plan field is indeed a Dial Plan field and not where you enter a proxy address.

What does the extension page show?

Also your RTP Port Number Setting is incorrect, the correct parameters would normally be 10000-20000.

Try removing sip.localphone.com from the Dial Plan field and leave it empty. Remove the phone number from the Phone Number field and enter sip.loclalphone.com in it's place, also remove the phone number from the CallerID Name field and leave that empty also.
User avatar
By WelshPaul
#1292
Any chance you can give me access to one?

On your router set Port 8080 to forward to the IP address of the KTA3000 and I will take a look around it. There is no documentation for this model anywhere on the NET and I find it hard to believe there is no proxy field.

Once you have forwarded the port above go here and make a note of your IP address http://www.whatismyip.com/

Drop me a PM with your IP address and I will have a look around the KTA3000's GUI
User avatar
By WelshPaul
#1303
I just tried to access this now but 213.250.161.212:8080 isn't working. Either port forwarding isn't setup correctly or you need to adjust the port on the KTA3000 itself.

Easiest thing to do is use port 80 under port forwarding and I will try again in a few minutes. :)
User avatar
By WelshPaul
#1307
garyedgar wrote:If you have skype, i could share screen?
I replied to you just now but my post has vanished! :o

I don't have skype but I can install the app tomorrow on an ipad or something and take a look. You need to change the port on the KTA3000 to 8080 for port forwarding to work. You will probably find it under the WAN or LAN page.

I will drop you a PM tomorrow morning with a Skype username otherwise. :thumbsup:

Im sure if we can work out where the proxy address goes we can get these to register. :)

First time I have ever come across a device that has virtually no information, user guides or firmware updates floating around the net. :?
User avatar
By WelshPaul
#1313
The KTA3000 has a router built in, you need to change the WAN port to 8080, I forgot I was out of the office this morning but will setup skype now and PM you my skype name.

Advertisement

By Sponsor

Just found out that the latest firmware build for …

Supported Products: OBi504vs OBi508vs Firm…

Supported Products: OBi200 OBi202 OBi300 OB…

These are unlocked and unbranded Snom 760 IP Phone…