VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.
By 18days
#1661
Hi all,

My sister has a Panasonic KX-UT113 connected to a BT home hub 5.

She has two providers providing a line each. sipgate & localphone.

The problem is, the phone has been ringing all day and night with phantom calls from number 100.
I have a near identical set up, but i do not use the bt home hub 5.

Can anyone offer any advise on how to get the phantom calls to stop please.

Many Thanks
User avatar
By WelshPaul
#1662
The KX-UT113 isn't a very good phone, it has limited settings. None of which help prevent sip scanners or so it seems!

About all you can do is use a different port other than 5060, how long until the sip scanners catch up though.
By 18days
#1670
I've asked her to try another port yesterday. I will report back once it's changed. Regarding the phone, admittedely it's not the greatest phone but I've had it in use at home since October 2013 and never had any unwanted calls from sip scanners (so far).

I am sure it's due to the home hub, the problem is, I'm sure my sis would not fork out to buy another.
By GoofyCyborg
#1672
18days wrote:I am sure it's due to the home hub
Nope, it's just unlucky they have her IP address and are now scanning her ports, the Panasonic phone doesn't have the ability to prevent sip scanners as already mentioned above, it has limited configuration options. That being said using a port range other than the SIP standard will help but only as long as the scanners don't widen their port scanning. :thumbsdown:
User avatar
By WelshPaul
#1677
A dial plan cannot help prevent sip scanners on the Panasonic KX-UT113, I have one of these phones in a draw boxed brand new that I purchased from eBay some time ago. They were being sold off for around £20 in the masses, pretty sure Panasonic have abandoned these phones. If your unable to prevent SIP scanners through using a different port your only option is to either put up with them or replace the KX-UT113 for a better phone.

Sorry I know it's not what you want to hear but there really is nothing you can do. :(
By 18days
#1678
ok fair enough.

luckily, a port change has fixed it so far. Hopefully for a long time also. Crossing fingers

Although, when it was mentioned above that it was unlucky that they have your ip address, i do slightly disagree.
I give the following reason.

When i set up my voip phones at home October 2013, i had a yealink t20p and the Panasonic KX-UT113.
Neither received any "ghost calls", but i could not transfer calls between the 2 phones.
I downloaded raspbx on to my raspberry pi and set up my own pbx, but shortly afterwards i started receiving the sip scan ghost calls on both phones.
i changed a few settings on the raspbx and if i remember correctly i managed to stop the calls.
I only had the raspbx on the line for a few weeks and went back to placing my itsp's details directly into the phones and i never received any sip scan / ghost calls since.

The ip addresss has never changed. I have a sticky ip.
So to say she was just unlucky that they have the ip is the bit that i slightly disagree about.
although, what do i know...i may be completely wrong.

Thanks for making a uk forum though, i will pop back and use it as i do intend resurrecting the raspbx in the near future.
hopefully there are some easy to follow guides on this site.
User avatar
By WelshPaul
#1679
This is a total long shot but it will be interesting to see if it works...

Try turning on SSAF (SIP Source Address Filter), should be under VoIP > Line 1 > Select “Yes” at “Enable SSAF(SIP Source Address Filter)”

I think this will put an end to those pesky sip scanners making your phone ring. (I did say think lol :thumbsup:)

Remember to use the standard SIP ports once you implement the above configuration change otherwise we won't know if it works or if it's just because your using a non standard port for VoIP traffic. :)
By 18days
#1682
19:47 update.
Config was only changed at 15:30, but so far no rings. I don't wanna speak too soon, but it's looking good. Previously it was ringing within minutes. The ports are back to 5060 and the only change is that SSAF has been enabled.

Next update tomorrow morning.
Who is online

Users browsing this forum: Bing [Bot], CommonCrawl [Bot] and 0 guests

Landline bridge advice

I just won an auction for a used obi110 from a UK…

I cannot find a download link. Where is it?

Line Keys Line keys are features assigned to t…

Hi Amstel Some hosted providers (such as Bluefa…