VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.

Advertisement

By Sponsor
By blaman
#2490
So, I live in the UK and I bought an obi110 which I upgraded to firmware 2872 and configured with the XML from WelshPaul (at viewtopic.php?p=863), then I set it up to connect to a local Asterisk server.

I've noticed that in *some* incoming calls, the end of people's sentences fades out when I'm using a softphone on my computer/cellphone. Incoming and outgoing calls with a phone plugged into the PHONE port are fine.

Any idea as to what could be causing this? I've tried messing around with RX gain in the LINE port of the Obi, which as expected increased the volume but didn't really help with the fading. Also tried using different softphones but the fading is still there (tried MicroSIP and Ekiga on Windows, CSIPSimple on my Android).

Could it be related to echo cancellation on the Obi? I couldn't find a setting to turn it off for all calls.

Please help.

Advertisement

By Sponsor
User avatar
By WelshPaul
#2493
Hi,

You may or may not have seen this thread: viewtopic.php?f=10&t=275

Have you tried plugging in a basic corded telephone into your OBi110?

Also see: http://www.pbxinaflash.com/community/in ... tip.12597/

Just found out that the latest firmware build for …

Supported Products: OBi504vs OBi508vs Firm…

Supported Products: OBi200 OBi202 OBi300 OB…

These are unlocked and unbranded Snom 760 IP Phone…