VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.
By ANTHONY2201
#3784
I have the obi202 at one house and the spa525g2 at another on separate networks completely separate internet connections I've put the obi202 in dmz on primary internet connection at house 1 I would like to be able to use the spa525g2 at house 2 I've got the 2 connecting but I have some issues if you could assist the spa525g2 upon placing an outbound call it rings until the call is picked up but no sound is heard on either side also the spa525g2 is not able to receive incoming calls it doesn't even ring

no changes have been made to the obi202 aside from placing it in dmz

it works fine locally but has issues when connecting from house number 2

I only changed the proxy server on the spa525g2 in order to connect to obi202 at house number one and put the obi202 into dmz on my modem router combo

what do I need to do differently to get this to work correctly
User avatar
By WelshPaul
#3785
Hi Anthony,

First of all, I wouldn't recommend running your OBi202 in DMZ mode...

Sounds like you have a firewall issue, what make model routers are you using?

Also, have you disabled 'SIP ALG' on your routers? Have you forwarded any ports? If so what ports?

I'm going by memory here, all you need set on the Cisco SPA525G2 is the following:

EXT 1/Proxy = obitalkphonenumber.pnn.obihai.com:5063
EXT 1/User ID = 1001
EXT 1/Password = Password
EXT 1/Register Expires = 60
EXT 1/Register = yes
SIP/Send Resp To Src Port = yes

Can you confirm you have the Cisco SPA525G2 configured this way?

The setup on the OBi is a bit more complex (we won't go there just yet), and you need to specify a call route on the OBi202, have you done this?
By ANTHONY2201
#3787
yes this is how the spa525g2 is setup aside from obitalkphonenumber.pnn.obihai.com:5063

for that area I just have the ip address of the obi202


from remote


I use public ip :5061 for ext1 and public ip :5063 for ext2

when local i use 10.0.0.11:5061 and 10.0.0.11:5063

sip alg is disabled on both routers
Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

Landline bridge advice

Factory reset your OBi after updating it's firmwar…

Yep, good phones too! The Cisco SPA phones are na…

Hi Phil, Thanks for coming back to us and confirm…

Grandstream GXP1610 IP Phone

Description - Grandstream GXP 1610 IP Phone HD w…