These can be a real hurdle when setting up VoIP, help others by posting your configs, tips and tricks or simply ask others for help if you're stuck.
User avatar
By webby56
#4847
For the past 2 months I've been having outbound go silent after 30-40 seconds (on all handsets). I have an SPA122 (Serial # is from 2012) and am with Acanac. I have X-Lite on my computer and it works fine so it doesn't appear to be server related. Anyone else have this problem?

(Post Edited for clarity - CJT-80)
User avatar
By WelshPaul
#4848
Have you disabled SIP-ALG on your router?

Also, make sure that you have sub.acanac.com in the outbound proxy field on your SPA112.

Tried NordVPN then ExpressVPN last night but both …

A good write up on SIP ALG: https://www.voicehost…

Thanks very much. Really appreciate it! :-D

Attached below is my latest OBIHAI UK configuratio…