These can be a real hurdle when setting up VoIP, help others by posting your configs, tips and tricks or simply ask others for help if you're stuck.

Advertisement

By Sponsor
User avatar
By webby56
#4847
For the past 2 months I've been having outbound go silent after 30-40 seconds (on all handsets). I have an SPA122 (Serial # is from 2012) and am with Acanac. I have X-Lite on my computer and it works fine so it doesn't appear to be server related. Anyone else have this problem?

(Post Edited for clarity - CJT-80)

Advertisement

By Sponsor
User avatar
By WelshPaul
#4848
Have you disabled SIP-ALG on your router?

Also, make sure that you have sub.acanac.com in the outbound proxy field on your SPA112.

Supported Products: OBi200 OBi202 OBi300 OB…

Due to high bandwidth usage (over 1TB a month) and…

Not an iPhone user but is there an option to switc…

UPDATE: Just got a reply via email from Voicehos…

Sign up for full membership