These can be a real hurdle when setting up VoIP, help others by posting your configs, tips and tricks or simply ask others for help if you're stuck.
User avatar
By GoofyCyborg
Posts Likes Avatar Topics
#306
To disable SIP ALG on your Asus router just log in to the routers GUI and and do the following...

SIP ALG is located in (via the web interface):
  1. Go to Advanced Settings / WAN on left side.
  2. From the tabs across the top, choose NAT Pass through.
  3. Change SIP pass through to "Disable." Hit apply.
For phones to pick up the change immediately, reboot each of them, otherwise they will pick up the new NAT table with changes during their next registration.

If your router does not have an option to disable SIP Passthrough then read on...

To disable the SIP ALG manually, you enable telnet to the device via the WWW interface.
Telnet to the device (from a command line enter "telent 192.168.1.1" or the appropriate IP address for the device.)

Issue the following commands:

Code: Select all

nvram get nf_sip 
(It should return a "1")

Code: Select all

nvram set nf_sip=0 
nvram commit
Reboot
Then reboot the router for the changes to take effect.
0
User avatar
By YourLocalGP
Posts Avatar
#4764
Just wanted to say thanks for this post, this helped me solve the issue of my Obitalk 1062 desk phone refusing to dial-out on a VoipVoip service via an ASUS DSL-AC68U Router. Google Voice and Peoplefone worked fine, and all three services shook hands (no red lights on phone) but only Voipvoip never dialled.

This router refers to the SPI firewall as 'firewall' and SIP ALG as VPN Passthrough. Quite confusing.
0
Newbie help!

Hello Richard, A good solution for you would be yay.c…

Fed up with paying a monthly fee for extensions, call …

Before you go any further have a read of this: https://…

A few years has passed since my original post and thing…

Sign up for VIP membership