These can be a real hurdle when setting up VoIP, help others by posting your configs, tips and tricks or simply ask others for help if you're stuck.
User avatar
By newgate
Posts Avatar Topics
#308
I've been using Voip for around 5 months but it has been dogged with one major downside.

The first call I make rings at the other end, but when they pickup - the line drops.

I redial, it rings and I get through.

My ISP is Be Unlimited on the 20mb (not!) package
I replaced the Be box thinking that was the weak link
Installed a Billion BiPac 7800N
Checked all the firewall rules which are fine
Phones Siemens S685 IP
Logged this with Voipfone who said they had never heard at it.

Why would it not work the first time but would work the second time.

At my wits end now on what to change or do. Please help if you have any ideas.
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#309
Have you tried adding or removing the NAT proxy?
0
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#311
You would enter the NAT proxy on the phones Web Interface, If it's Voipfone your using you would enter the NAT proxy as sip.voipfone.net in the outbound proxy field.

I've researched your router a little more and it looks likely that's causing the issues.

You will see on this link: http://screenshots.portforward.com/Bill ... ttings.htm

There is an option of SIP ALG. Please set this to disabled on your routers interface, save and reboot.
0
User avatar
By newgate
Posts Avatar Topics
#312
Thanks for the response - But I think this must be an outdated screen shot.
There are no general settings under Firewall - just:

Packet Filter
Ethernet MAC Filter
Wireless MAC Filter
Intrusion Detection
Block WAN PING
URL Filter

I've searched the manuals and can find no reference to SIP ALG. I've searched every page and cannot find this as a feature to disable.

Any other ideas would be appreciated.
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#313
Most routers now have SIP ALG turned on which can cause these sort of issues. It's likely your router has it but no easy way to turn it off, it may need to be done via telnet. Your router manufacture should be able to assist.

Adding the outbound proxy may do the job too, that's done in the web interface under advanced settings on the line you have configured.

Do you know how to get into the phone interface to set this?
0
0

Hi @nasarz the PJSIP trunk settings for a Sipgate B…

Anyway, first things first. You need to get your TFTP…

I have no first hand experience with these devices but …

Openstage 40 not updating FW

I don't think the issue you're having is caused by the …

Sign up for VIP membership