Get help with installing, upgrading and running a PBX such as Asterisk.

Advertisement

By Sponsor

Advertisement

By Sponsor
User avatar
By WelshPaul
#4905
Are you sure that you're using the correct credentials? Do you have fail2ban installed on your server? If so, check that it hasn't blocked your OBi110 IP address. Although, I'd expect a totally different error message if fail2ban was the cause. It's also worth checking that the Voice Services > SPx Service > X_ServProvProfile: parameter on the OBi110 is set to use the correct ITSP Profile (the one that contains the ProxyServer IP address of your FreePBX server).

While I haven't tested this using Asterisk/FreePBX 14, I see no reason why it wouldn't work.
Grandstream Assistance

@lusk @CJT-80 is correct, you should be u…

Delays in VoIP

Providing that the internet connection is good, th…

New VoIP set up query

1. If the 2 new members of staff wish to make ou…

Thank you for the reply voipIT. Yes SIP ALG is th…

Check out our Amazon top picks