Get help with installing, upgrading and running a PBX such as Asterisk.
100 %
User avatar
By Jonas
Posts Avatar Topics
#5189
I am running FreePBX 13 on a Raspberry PI.

Earlier today I installed the "Parking Lot" module via the "Module Admin" located within the FreePBX GUI. No errors were given and I have the "Parking" option available under "Applications" (all default values).

Having spent the best part of an hour trying it out, it simply doesn't work! When on a call, dialling *270 results in the caller being put on hold but I hear a message informing me that I have dialed an invalid extension and i'm reconnected to the call? Tried *271 right through to *278 puts the caller on hold and immediately the call is reconnected to me?

Any help would be greatly received. :)
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#5190
Access your PI via SSH and try running the following commands:
  • asterisk -r
  • module load res_parking.so
  • quit
  • reboot
Jonas liked this
0
0

Hi @nasarz the PJSIP trunk settings for a Sipgate B…

Anyway, first things first. You need to get your TFTP…

I have no first hand experience with these devices but …

Openstage 40 not updating FW

I don't think the issue you're having is caused by the …

Sign up for VIP membership