Get help with installing, upgrading and running a PBX such as Asterisk.
100 %

Advertisement

By Sponsor
By alex01
#5201
I am having trouble using follow me in that the call is forwarded to my cell phone as expected but when the call is answered there is no audio.

there is no such problem when I use miscellaneous destination, the problem is that I can't configure misc destination as I want.

I have researched and tried suggestions posted on other forums, the only way I can get follow me to work is to enable fax detection but when people call my number it gets a long ringtone instead of normal uk 2 short.

thanks

Advertisement

By Sponsor
User avatar
By WelshPaul
#5205
Just tested this and I can confirm that it works for me. This sounds like a NAT/firewall issue, have you configured the NAT settings correctly in the FreePBX GUI?
User avatar
By WelshPaul
#5208
I'm using FreePBX 13. Navigate to Settings > Asterisk SIP Settings and look in both "General SIP Settings" and "CHAN SIP Settings".

Should look something like this:
Image
Image
alex01 liked this
By alex01
#5209
Thanks very much Paul, that was very helpful, the settings were already same as shown, I had to go into my virgin box and open ports 10000 to 20000 then it worked fine when I tested it. I've only relatively recently joined with virgin and never had to open ports on previous bt, plusnet or sky routers.
User avatar
By WelshPaul
#5210
My next port of call was going to be your router. FYI, I myself have Virgin Broadband although I don't use the superhub as a router, it's a pile of poop!!! My superhub 2 is in "modem only" mode and I use an Asus RT-AC88U router. No port forwarding required here! ;)

Advertisement

By Sponsor

Hi everyone Wondering if anyone knows of a VoIP c…

How can i google receive?

Hello, hi from Turkey. I need to receive google ac…

Vonage Fined £24.5K by Ofcom

An investigation into the availability of Vonage&l…

SIP ALG problem Linksys Router

Linksys Router SIP ALG Problem. Hello, I have Pow…

Sign up for full membership