Get help with installing, upgrading and running a PBX such as Asterisk.

Advertisement

By Sponsor
User avatar
By WelshPaul
#5406
If you're experiencing issues making outgoing calls using the new Zoiper's PUSH server when registered to an extension on your FreePBX server. Please follow these steps:
  1. Navigate to Asterisk SIP Settings >> Chan SIP Settings via the FreePBX GUI and make the following change:
    • Set "Enable TCP" to "Yes"
    • Click on "Submit" and then "Apply Config".

      Image
  2. Using the Zoiper app, go to Settings >> Connectivity and make the following changes:
    • Check/Enable the "Enable PUSH Proxy" option.
    • Set "Proxy protocols" to use "SIP+RTP".
    • Set "Push transport" to use "TCP" (It's the default option at the time of this post).#

      Image
  3. Using the Zoiper app, go to Settings >> Accounts>> Your account >> Network settings and make the following changes:
    • Set "Registration Expiry Time" to "600".
    • Set "Transport Type" to "TCP".

      Image

I am trying to setup an SPA3102 for my mother. Al…

Function of the Application Layer

An application layer is an abstraction layer that…

Newbie help!

I do know that it's been a year but the topic is s…

Yeah, that sounds like good old Britain right ther…

Sign up for VIP membership