Get help with installing, upgrading and running a PBX such as Asterisk.
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#5831
I just upgraded my RasPBX to the following build:

Code: Select all

HTTP: raspbx-11-11-2019.zip
Contents: Asterisk 16.6.1 & FreePBX 15.0.16.22
However I immediately encountered an issue... I was unable to upgrade certain modules using both 'Module Admin' (through the GUI) or by runnning 'fwconsole ma upgradeall'. :disappointed:

To fix the issue, I had to install framework 15.0.16.38 (contains new keys) by running the following commands:

Code: Select all

fwconsole ma downloadinstall framework --tag 15.0.16.38
fwconsole ma upgrade framework
I can once again use both 'Module Admin' (through the GUI) and 'fwconsole ma upgradeall to update my modules. :thumbsup:
0
Newbie help!

Hello Richard, A good solution for you would be yay.c…

Fed up with paying a monthly fee for extensions, call …

Before you go any further have a read of this: https://…

A few years has passed since my original post and thing…

Sign up for VIP membership