Get help with installing, upgrading and running a PBX such as Asterisk.
User avatar
By WelshPaul
#3773
Are you running your PBX software on a Raspberry Pi? If so take note...
Users of Raspberry Pi mini computers could be exposed to security issues due to a vulnerability in the operating system. The so-called vulnerability, as a developer has pointed out, leads the device to generate predictable secure shell (SSH) keys. Raspberry Pi Ltd confirmed the aforementioned limitation in Raspbian to us, and said that it is likely to fix that in a future release
If you allow ssh connections from outside of your local network (or even if you don't but you have left IPv6 enabled) then you probably should visit these links:

Link 1 - Gadgets 360
Link 2 - Reddit

For RasPBX users, see: https://sourceforge.net/p/raspbx/discus ... /a4ce6043/

The Fix: Update RasPBX using "apt-get update && apt-get dist-upgrade", once complete you will have a new script available called "regen-hostkeys" which once run will fix the issue.
Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

Supported Products: OBi504vs OBi508vs Firm…

Supported Products: OBi200 OBi202 OBi300 OB…

Enter your email address here: https://haveibeenpw…

Well, with VoiceHost you can! I needed to report …