Advertisement

By Sponsor
User avatar
By WelshPaul
#800
Can't get DND working with FreePBX or Asterisk on your Snom?

Enter the following into your browsers URL:
Code: Select all
http://(user):(password)@(snom_ip)/dummy.htm?settings=save&dnd_on_code=*78
http://(user):(password)@(snom_ip)/dummy.htm?settings=save&dnd_off_code=*79
http://(user):(password)@(snom_ip)/dummy.htm?settings=save&dfks=off
http://(user):(password)@(snom_ip)/dummy.htm?settings=save&dkey_dnd=keyevent%20F_DND
http://(user):(password)@(snom_ip)/dummy.htm?settings=save&using_server_managed_dnd=off
Notes: Replace (user) with the administrators username, replace (password) with the password for the administrators account and finally replace (snom_ip) with the actual IP address of the phone.

Alternatively you can use the following in your XML:
Code: Select all
<dnd_on_code perm="RW">*78</dnd_on_code>
<dnd_off_code perm="RW">*79</dnd_off_code>
<dfks perm="">off</dfks>
<dkey_dnd perm="">keyevent F_DND</dkey_dnd>
<using_server_managed_dnd idx="1" perm="RW">off</using_server_managed_dnd>

Hi For reasons known only to themselves, my SIP pr…

Yes changing power save mode to disable fixed it. …

Hi iantor, Have you tried setting NAT Keeplive En…

Obihai have just release a new firmware version fo…

Check out our Amazon top picks