User avatar
By WelshPaul
#251
The web interface is disabled by default, connect a telephone to the Phone 1 Port on the rear of the device and follow the instructions below to enable it:
  1. Pick up the receiver
  2. Dial ***0 to access the IVR “other options” menu
  3. Enter 30#
  4. Press 1 to enter a new value
  5. Press 1# to enable
  6. Press 1 to save
  7. Hang up
Congratulations... The web interface is now enabled!

Simply enter the IP address of the device into your web browser and when prompted enter the default username & password – admin/admin. If you're not certain of the devices IP address, just pick up the receiver and dial ***1 for the IVR to playback the IP address.
User avatar
By WelshPaul
#505
I stand corrected...

However, it still needs to be enabled if using the the device over a WiFi network with the optional OBiWiFi adaptor. So to recap, the web interface is disabled by default when using the OBiWiFi adaptor or accessing the device via the WAN port.
By bertrum
#1295
I received my OBi200 yesterday and so far so good however I am unable to enable WAN access from outside my home network. I tried following the guide above but when I enter 30# I get "invalid option".

Is this only available on the 202 ?

Looking at some pictures that I found on another forum( http://www.obitalk.com/forum/index.php?topic=9209.0 ), I have seen a WAN access option on the admin page but I do not have this option.

My router is port forwarding the the lan address to a spare port number but I cannot reach it from outside my lan.
User avatar
By WelshPaul
#1298
Hi,

The OBi200 doesn't have a AccessFromWAN option as it doesn't have a built in router like the OBi202 I beleive.

What you need to do is setup port forwarding to point to the OBi200. You say you have done this and it's not working...

First thing to do is go here http://www.whatismyip.com and make a note of your external IP address, now log into your router by entering it's IP address into your web browser. This is usually something like 192.168.0.1 or 192.168.1.1.

An example... If my router's IP address is 192.168.1.1, my OBi200 IP address is 192.168.1.200 and the port I want to use is 8080 then I would create the following port forward rule on my router:
image.jpg
Port Forward
Make sure you save the changes!

Now enter the IP address you noted down earlier from http://www.whatismyip.com into your web browser - let's say the IP address you noted down was 80.80.80.80, you would enter 80.80.80.80:8080 into any browser to gain remote access the OBi200.
By bertrum
#1299
I access my PVR and router via a DDNS website so am familiar with port forwarding and web access via a port number however no matter what I do I cannot get in remotely. The Obi is using a static IP from my router and this is port forwarded to port 999.

It seems as if the Obi is ignoring any Wan access requests.

Will register it on the Obi site and see what access that gives me their site.
User avatar
By WelshPaul
#1301
I just tested this out myself and it works just fine if you use port 80...

If you use any other port it fails to connect to the device as you mention in your original post. Hmmm, will dig a bit deeper and update shortly.

EDIT: What a plonker I am! :lol:

I just realised that you have to change the port on the OBi200 also. Navigate to System Management > Device Admin > Port: 80 and change the 80 to whatever port you are using under your port forwarding rule. :thumbsup:

In my opinion this option should be listed under 'WAN Settings' and not 'Device Admin'. :*Bleep*:
Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

Sorry I mean to say if I do not stop autoboot the …

How to Evaluate an IP Phone System?

CISCO SPA500S

Create a call group and add the three extensions t…

Landline bridge advice

Thanks for tremendous efforts on this Paul. I'm s…