Discuss, review and recommend UK broadband internet services from providers such as BT, Virgin Media and Sky here.
User avatar
By Yosh
#2212
Hey there everyone, I recently got a new router from my provider, a ZyXEL. I just have one massive problem with it, I can connect with it on pretty much every device, other than my laptop. It's showing as appearing, and it's also showing as connecting, but no matter what, it always results in a "can not connect to the internet" error. Any tips?
By kylerlittle
#2549
Yosh wrote:I'm connected wirelessly. I don't have many devices connected, just my and my girlfriends phones. It connects sometimes, but if I move it even slightly, there's no access to the internet. It makes me think that there's some sort of destructive interference.
Try and connect through LAN, meaning ethernet or through a cable directly from your laptop to your router because that sometimes is a requirement just to set up the wireless connection.
User avatar
By John Donovan
#2569
Did you try cycling/resetting your router? Also, if that doesn't work, try configuring the router directly from the device that's giving you the issues, and you might be able to fix this. Another idea: try checking your firewall/anti virus software, maybe they're blocking the connection somehow.
By kylerlittle
#2576
John Donovan wrote:Did you try cycling/resetting your router? Also, if that doesn't work, try configuring the router directly from the device that's giving you the issues, and you might be able to fix this. Another idea: try checking your firewall/anti virus software, maybe they're blocking the connection somehow.
It's weird how resetting it usually works, I never understood the idea behind it. Do you know anything baout it?
User avatar
By nytegeek
#2592
kylerlittle wrote:
John Donovan wrote:Did you try cycling/resetting your router? Also, if that doesn't work, try configuring the router directly from the device that's giving you the issues, and you might be able to fix this. Another idea: try checking your firewall/anti virus software, maybe they're blocking the connection somehow.
It's weird how resetting it usually works, I never understood the idea behind it. Do you know anything baout it?
This is a very common, but there are several reasons this may work. Maybe it has to many simultaneous open connections. If you are downloading or seeding a lot of torrents this might happen. Your internet provider might change your IP address often. Sometimes routers need to be reset to pick up the new IP. It could be overheating. The routers firmware could be out of date as well. If you have open bugs in the router software that need an update to resolve you might find yourself resetting the router often.
User avatar
By talk2me
#3030
Sometimes I also face somewhat that kind of a problem in my net connection. I use a mobile broadband service and sometimes the net speed is very low. The icon on my desktop will show that net is not connected but I can use it . I did not pay that much attention to this issue as I can use the net pretty well. Just wonder what might be the reason behind this? :)
User avatar
By lokiebunny
#3425
Well, it happens if you don't set up the fix IP on your laptop other possible reason could be your Firewall. If you have an Antivirus install on your computer check their setting as well. The best way to check this, you can use that router on other PC and see if it works. I have experienced this as well, try to restore all the setting and restart your computer after every setting in that way it will refresh their ROM and Memory.
Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests

Sorry I mean to say if I do not stop autoboot the …

How to Evaluate an IP Phone System?

CISCO SPA500S

Create a call group and add the three extensions t…

Landline bridge advice

Thanks for tremendous efforts on this Paul. I'm s…