If it's about VoIP, SIP or Internet Telephony but it doesn't seem to fit anywhere else, post it here.

Advertisement

By Sponsor
User avatar
By WelshPaul
#4323
OBIHAI currently have two firmware revisions released for the OBi1000 series IP phones, they are:
  • OBi1000 Series IP Phones - 5.0
  • OBi1000 Series IP Phones - 5.1
For some time now, OBi1000 users have been scratching their heads wondering which one they should use and what the differences were between the two...

Well it turns out that the the 5.1.x firmware release train for the OBi1000 series IP Phone adds support for OBiTALK Device Management Platform (DMP) “Premium (beta)” features. So unless you're a VoIP service provider with access to the OBiTALK DMP Cloud Management there is no reason why you would want or need the 5.1.x firmware variant.

For more information about OBiTALK DMP Cloud Management, see: http://www.obihai.com/docs/OBiTALK-DMP-FAQ.pdf

Hello, It could be the SPA122 that's faulty, the …

VOIP JOB needed

This is an independent VoIP forum, we are not a Vo…

Newbie help!

I recommend Voipfone! They offer a pay go service …

Gigaset N300A IP

@VoipIT I doubt it. From my understanding ther…

Sign up for full membership