If it's about VoIP, SIP or Internet Telephony but it doesn't seem to fit anywhere else, post it here.
User avatar
By WelshPaul
#5164
A word of warning, if you have any Snom IP phones running firmware version 8.9.3.x or higher, you should not downgrade to a version below 8.7.5.44. Doing so may lead to a deadlock situation where the firmware works, but the phone cannot be updated anymore at all! :oops:

All versions lower than 8.7.5.44 are affected by this update procedure issue and the only available solution from such deadlock situation is to use the network recovery procedure as described in the Snom support How-to located here.

http://wiki.snom.com/Firmware/V8_9_3_80#Known_issues
Important upgrade/downgrade instructions:
* Any phone running an 8.9.3.x or higher firmware should not be downgraded to a version below 8.7.5.44.
* This may lead to a deadlock situation where the firmware works, but the phone cannot be updated anymore at all!
* All versions lower than 8.7.5.44 are affected by this update procedure issue.
* Only option left to get out from such deadlock situation is to use the network recovery procedure as described in our support How-to
* If the downgrade is mandatory, use the 8.7.5.44 as an intermediate firmware downgrade step, before you finally install the desired/known as affected version!
* Please note: if you experience the deadlock situation do not open an RMA case, as this is not a hardware/flash issue!
Pitney Bowes Franking Machine

Im with FP and their tech team is very good with r…

Gigaset N300A IP

The Gigaset N300A IP has been a great way to comb…

Supported Products: OBi504vs OBi508vs Firm…

Supported Products: OBi200 OBi202 OBi300 OB…

Sign up for full membership