Get help with installing, upgrading and running a PBX such as Asterisk.
100 %

Advertisement

By Sponsor
User avatar
By Jonas
#5189
I am running FreePBX 13 on a Raspberry PI.

Earlier today I installed the "Parking Lot" module via the "Module Admin" located within the FreePBX GUI. No errors were given and I have the "Parking" option available under "Applications" (all default values).

Having spent the best part of an hour trying it out, it simply doesn't work! When on a call, dialling *270 results in the caller being put on hold but I hear a message informing me that I have dialed an invalid extension and i'm reconnected to the call? Tried *271 right through to *278 puts the caller on hold and immediately the call is reconnected to me?

Any help would be greatly received. :)

Best answer by WelshPaul » Thu 8th February 2018, 15:24
Access your PI via SSH and try running the following commands:
  • asterisk -r
  • module load res_parking.so
  • quit
  • reboot

View Post

Advertisement

By Sponsor
User avatar
By WelshPaul
#5190
Access your PI via SSH and try running the following commands:
  • asterisk -r
  • module load res_parking.so
  • quit
  • reboot
Jonas liked this

The -48 V power supply cannot be used when the Hua…

S850A Go teething troubles

On both the Gigaset N300 and N510 PRO, the option …

Hello I'm Theodore, nice to meet you. I need you…

Unfortunately, as you probably already know by now…

Check out our Amazon top picks