These can be a real hurdle when setting up VoIP, help others by posting your configs, tips and tricks or simply ask others for help if you're stuck.
User avatar
By BenDover
Posts Avatar Topics
#6221
Hi guys,

I am trying to connect my ATA to my network, if I plug it straight into one of the ethernet ports on the router itself, it works perfectly, I can see the SPA pop up in my network list via the admin page.

However, I live in a new build, next to where my TV/phone station, I have a wall-mounted Ethernet port (see pic), the wall runs into another ethernet port in my utility room, where my router is located, and when I connect it to the router.
But doing the above, the SPA device is not shown in my network map?

Any ideas on how to resolve this?

Thanks!
0
0
User avatar
By VoipIT
Posts Likes Avatar Topics
#6224
Are you saying the SPA122 doesn't work when connected via the wall-mounted Ethernet port or that it simply doesn't show up in the network list on the routers admin page? If the SPA122 works when connected directly to your router but doesn't work when connected via the wall-mounted Ethernet port then the problem must be with the wall-mounted Ethernet port. How is it wired up?

P.S. You didn't upload the pic to your original post.
0
User avatar
By BenDover
Posts Avatar Topics
#6225
VoipIT wrote:Are you saying the SPA122 doesn't work when connected via the wall-mounted Ethernet port or that it simply doesn't show up in the network list on the routers admin page? If the SPA122 works when connected directly to your router but doesn't work when connected via the wall-mounted Ethernet port then the problem must be with the wall-mounted Ethernet port. How is it wired up?

P.S. You didn't upload the pic to your original post.
The ATA does not pick up an IP address when plugged into the wall, when directly plugged into the router, it's fine.

I thought the wiring in the wall may have issues, but my android TV box, windows laptop etc works perfectly fine, they do get an IP address via the wall port and functions as per normal, therefore that theory was proven invalid. Same issue with the Grandstream HandyTone 801.

I am at my limit with all of this, very close to binning all this crap since I can't get it to work, so if anyone has any experience then please do let me know.

p.s. I have FTTP if that helps. The wall ethernet goes into the wall > ethernet port in my utility room > plugged into my asus router. What if I unplug that and plus it directly into the modem? Doubt that would work since the traffic isn't routed?
0
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#6227
The SPA122 is a NAT-Router and DHCP server by default.

Read this: Cisco SPA122 - How To Configure For Bridge Mode
0
0
User avatar
By WelshPaul
Posts Signature Likes Avatar Topics
#6229
The GRANDSTREAM HANDYTONE 801 is just an analogue telephone adaptor and doesn't have a built in NAT-Router or DHCP server. However, you will find the UK Regional Settings here.
0

Voipfone announced earlier this evening (via their soci…

I did enable syslog to see if it was running anything p…

Hi I have purchased the grandstream HT812 im sure it …

Smartwatch question? (Non Apple)

I own the Galaxy Watch 3 and the Galaxy watch 4 Classic…

Sign up for VIP membership