VoIP hardware is developing fast - this is where you ask all those “how do I make my SIP Telephone, Adapter or Asterisk box work with my voip provider?” questions.
100 %

Advertisement

By Sponsor
User avatar
By foo76
#5446
Hi,

I'm trying to connect my BT style wireless handsets to Sipgate.

I've purchased and configured a Cisco SPA122, and can see this registering successfully with Sipgate. I've connected the phone to the Cisco SPA122 using a BT to RJ11 converter and have three green lights (LAN, WAN, handset), but I don't get a dial tone.

I've also copied the regional setting found on this site for the dial tone etc. Is there something I'm missing?

Thanks

Advertisement

By Sponsor
User avatar
By WelshPaul
#5447
@foo76 Does anything happen when you dial ****? If not, post the contents of the Voice Information for Line 1 Status (That is of course if you have configured Sipgate against Line ).
User avatar
By foo76
#5448
No, nothing happens when I dial 1111. Here's the voice information from Line 1...

Line 1 Status
Hook State: On Registration State: Registered
Last Registration At: 11/11/2018 20:26:01 Next Registration In: 213 s
Message Waiting: No Mapped SIP Port:
Call Back Active: No
Last Called Number: Last Caller Number:
Call 1 State: Idle Call 2 State: Idle
Call 1 Tone: None Call 2 Tone: None
Call 1 Encoder: Call 2 Encoder:
Call 1 Decoder: Call 2 Decoder:
Call 1 FAX: Call 2 FAX:
Call 1 Type: Call 2 Type:
Call 1 Remote Hold: Call 2 Remote Hold:
Call 1 Callback: Call 2 Callback:
Call 1 Peer Name: Call 2 Peer Name:
Call 1 Peer Phone: Call 2 Peer Phone:
Call 1 Duration: Call 2 Duration:
Call 1 Packets Sent: Call 2 Packets Sent:
Call 1 Packets Recv: Call 2 Packets Recv:
Call 1 Bytes Sent: Call 2 Bytes Sent:
Call 1 Bytes Recv: Call 2 Bytes Recv:
Call 1 Decode Latency: Call 2 Decode Latency:
Call 1 Jitter: Call 2 Jitter:
Call 1 Round Trip Delay: Call 2 Round Trip Delay:
Call 1 Packets Lost: Call 2 Packets Lost:
Call 1 Packet Error: Call 2 Packet Error:
User avatar
By WelshPaul
#5449
Don't dial 1111, dial ****.

Also, try making a call and see if the Hook State changes, if it doesn't, the problem is likely with the BT to rj11 adapter or your wireless handset(s).

Out of interest, where did you get the BT to rj11 adapter from?
User avatar
By VoipIT
#5451
Hello,

It could be the SPA122 that's faulty, the BT to rj11 adaptor or your DECT phone. :dunno:

Do as Paul said above and try a different telephone (Corded is always recommended) as that will help eliminate your DECT phone as being the cause. Regarding your RJ11 to BT adaptor, you should be using one of these. It might also be worth your while factory resetting the SPA122 and then try dialling "****" via your telephones keypad and see if it works before you make any changes?
WelshPaul liked this
User avatar
By WelshPaul
#5457
When dialling '****', you should hear the built in IVR greeting (even before configuring the unit). :beaten:

@VoipIT has correctly linked to the required RJ11 > BT adapter, is that the one you purchased? If it is, and it's still not working especially after testing with another corded telephone then yes, i'm pretty confident that your SPA122 is faulty. :(

Advertisement

By Sponsor

Hi everyone Wondering if anyone knows of a VoIP c…

How can i google receive?

Hello, hi from Turkey. I need to receive google ac…

Vonage Fined £24.5K by Ofcom

An investigation into the availability of Vonage&l…

SIP ALG problem Linksys Router

Linksys Router SIP ALG Problem. Hello, I have Pow…

Sign up for full membership